Importing Invoices
Incident Report for TransactionPro
Resolved
This issue has been resolved.
Posted Oct 27, 2022 - 09:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2022 - 09:35 EDT
Identified
The issue has been identified and a fix is being deployed.
Posted Oct 27, 2022 - 09:23 EDT
Investigating
We are currently investigating an issue causing errors while importing invoices.
Posted Oct 27, 2022 - 08:54 EDT
This incident affected: Transaction Pro for QuickBooks Online (Importer).