QuickBooks 2020 R10 Maintenance Update
Incident Report for TransactionPro
Resolved
This issue has been resolved with an updated release from Intuit for QuickBooks. When logged into QuickBooks, please go to HELP > UPDATE QUICKBOOKS and select to UPDATE QUICKBOOKS NOW. It should download a new update. You will need to close your QuickBooks and re-open it to prompt for the update installation.

If the above does not resolve the issue, please see the article below and work through the resolutions. Pay close attention to Steps 8 & 9.

https://support.transactionpro.com/kb/article/4-trouble-connecting-to-the-quickbooks-file/

If neither resolves the issue, please email support@transactionpro.com
Posted Dec 19, 2020 - 20:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2020 - 15:03 EST
Identified
The QuickBooks 2020 R10 maintenance update was released on Thursday, and we have identified an issue that affects Transaction Pro Desktop with an error referencing errors in the XML text stream. We have notified Intuit of these issues, and we are awaiting next step. If you are affected by this issue, please contact Intuit regarding how to revert back to an earlier release of QB. Customers who have not updated QuickBooks 2020 to R10, please wait to update until the issue has been resolved.
Posted Dec 14, 2020 - 10:51 EST
This incident affected: Transaction Pro for QuickBooks Desktop (Version 6, Version 7, Version 8).