System Performance Issues
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:16 EST
Monitoring
We're beginning to see successful logins into Transaction Pro and are monitoring at this time.
Posted Dec 15, 2021 - 11:25 EST
Update
We've been informed of a problem with Amazon Web Services which is impacting services utilized by QuickBooks Online. This in turn causes the application to freeze when it attempts to connect to these online services in the background. We are working with the teams from Intuit and Amazon to gather more details.
Posted Dec 15, 2021 - 11:11 EST
Investigating
We are currently investigating an issue affecting Transaction Pro for QuickBooks Online. We will continue to post updates here as they become available.
Posted Dec 15, 2021 - 11:10 EST
This incident affected: Transaction Pro for QuickBooks Online (Admin Portal, Deleter, Exporter, Importer).