Decommission Alert - Transaction Pro Versions 6 & 7
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 09:38 EDT
Investigating
As of February 1, 2024, Versions 6 and 7 of Transaction Pro, as announced on November 15, 2023, have been decommissioned and will no longer be operational. To maintain uninterrupted access to the full functionality of Transaction Pro, it is essential to upgrade to Version 8.0.

Recognizing the potential impact of this change on your business, we are pleased to offer a 20% discount on your purchase of Version 8. Simply use the code UPGRADE2V8 at checkout to avail of this special offer. For more information about the decommissioning and ho to purchase a new version, please click the following link:

Transaction Pro Versions 6 & 7 FAQ
Posted Feb 02, 2024 - 09:45 EST