Transaction Pro for QuickBooks Desktop Launching Issue
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 17:23 EDT
Update
Update- Some users have reported that after a MS Office update, Transaction Pro for QuickBooks Desktop freezes during it's launch cycle. Customers have had success after uninstalling and reinstalling the Microsoft Access Database engine 2010 on their local computer by following the instructions in this article: https://support.transactionpro.com/kb/article/2-microsoft-access-database-engine-is-required/
Posted Jul 12, 2021 - 10:33 EDT
Investigating
We are currently investigating an issue where Transaction Pro freezes during it's launch cycle. We have seen success with customers uninstalling and reinstalling the Microsoft Access Database engine 2010 on their local computer by following this article: https://support.transactionpro.com/kb/article/2-microsoft-access-database-engine-is-required/

Our engineering team has also been notified and are looking into what may be causing these issues, we will continue to update here as we have more information.
Posted Jul 08, 2021 - 18:21 EDT
This incident affected: Transaction Pro for QuickBooks Desktop (Version 6, Version 7, Version 8).