Knowledge Base and Ticket System Currently Off Line
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 10:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 09:06 EDT
Update
We have established access for our staff to access tickets, so if you've sent us an email we will be answering those as quickly as possible in the order received. Our team continues to work with our vendor to restore access to our Knowledge Base.
Posted Oct 02, 2023 - 08:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2023 - 07:55 EDT
Identified
The issue has been identified and we are working with our vendor to bring our Knowledge Base and ticket system back online.
Posted Sep 30, 2023 - 16:47 EDT
Investigating
We are aware that our Knowledge Base and ticket system are both currently offline.

At this time we are unable to respond to email requests.

We apologize for this inconvenience and working to restore it as quickly as possible,
Posted Sep 30, 2023 - 10:54 EDT