Chat System Currently Offline
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 16:50 EDT
Monitoring
Chat Support is now available from our support website: https://tprosupport.rightworks.com/home/
Posted Oct 18, 2023 - 13:29 EDT
Identified
Our chat support system is currently offline. We are working to resolve this issue. In the meantime, please feel free to submit a ticket to our support team by emailing: tprosupport[at]rightworks.com
Alternatively, you can click Submit Ticket from our support website: https://tprosupport.rightworks.com/home/
Posted Oct 18, 2023 - 11:42 EDT
This incident affected: Support.