Transaction Pro Desktop Certification Error (V5, V6 & V7)
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 17:38 EDT
Identified
The issue has been identified and we are working toward a resolution.
Posted Aug 22, 2023 - 16:11 EDT
This incident affected: Transaction Pro for QuickBooks Desktop (Version 6, Version 7).