Transaction Pro Online HTTP Error
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 15:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Customers should expect some slowness at first as a result of this fix.
Posted Mar 15, 2021 - 13:47 EDT
Update
We are continuing to investigate this issue, but we have confirmed that all versions of Transaction Pro for QuickBooks Online are currently affected.
Posted Mar 15, 2021 - 13:12 EDT
Investigating
We are currently investigating an issue affecting our online portal Transaction Pro for QuickBooks Online. We have submitted a ticket to our development team and we will post updates here as soon as they are available.
Posted Mar 15, 2021 - 13:10 EDT
This incident affected: Transaction Pro for QuickBooks Online (Admin Portal, Deleter, Exporter, Importer).