Transaction Pro V6 and V7 Activation Issues
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted May 08, 2023 - 08:04 EDT
Monitoring
There may be some issues when activating V6 and V7 that should resolve within 24-48 hours.
Posted May 06, 2023 - 13:57 EDT
Investigating
There may be some issues when activating V6 and V7 that should resolve within 24-48 hours.
Posted May 06, 2023 - 13:50 EDT
This incident affected: Transaction Pro for QuickBooks Desktop (Version 6, Version 7).