Worksheet Import Issue
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 12:36 EDT
Investigating
We are currently investigating an issue that is affecting customer ability to import worksheets into Transaction Pro for QBO. Our engineers are currently investigating and we will post updates here as soon as they are available.
Posted Jul 06, 2021 - 09:30 EDT
This incident affected: Transaction Pro for QuickBooks Online (Importer).