Notice of License Expiration
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:08 EST
Identified
We have received notice from our billing vendor that they are currently experiencing an outage and it is affecting license access for Version 8. We are currently working with them and will provide updates as they become available.
Posted Dec 15, 2021 - 15:42 EST
Investigating
We are currently investigating an notification within Transaction Pro that notifies customers their license has expired. At this time this seems to only be affecting Version 8 customers. Our development team has been notified and we will post updates here as they become available.
Posted Dec 15, 2021 - 14:54 EST
This incident affected: Transaction Pro for QuickBooks Desktop (Version 8).