.net Framework Error with Version 8 Exporter and Deleter
Incident Report for TransactionPro
Resolved
This incident has been resolved. If you are still experiencing the .net framework error, please contact TPro Support at support@transactionpro.com.
Posted Dec 16, 2020 - 13:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2020 - 13:15 EST
Update
We are still beta testing a potential resolution to this issue.
Posted Dec 14, 2020 - 10:46 EST
Update
We have a resolution that we will be beta testing over the weekend. Please be patient while the resolution goes through the testing to ensure that it will work for our customers. We will have additional information to add on Monday, December 14th after testing is completed.
Posted Dec 11, 2020 - 16:49 EST
Update
We are currently testing the resolution.
Posted Dec 11, 2020 - 16:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2020 - 15:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2020 - 13:10 EST
Identified
We have identified an issue when launching Exporter and Deleter for Transaction Pro Desktop, you receive a error message about needing version 3.5 of the .net framework. Development is currently working on the resolution.
Posted Dec 11, 2020 - 11:25 EST
This incident affected: Transaction Pro for QuickBooks Desktop (Version 8).